Error

Aug 17, 2010 at 7:54 AM
Edited Aug 17, 2010 at 8:32 AM

For a some emails a have error!!!

Error - Email not found


Can yo help me?

Coordinator
Aug 17, 2010 at 10:21 AM

Is it any specific type of emails?

I know that Meeting Request emails will not upload, since the object is different.

Aug 17, 2010 at 10:43 AM
Edited Aug 17, 2010 at 10:43 AM

Sorry, but don't know where i can see this types and what kind of types of emails is exis?

Coordinator
Aug 17, 2010 at 10:48 AM

I mean is there anything similar about the emails that will not upload?

Are the rest of them uploading successfully, and viewable in SharePoint?

Aug 17, 2010 at 11:05 AM
Edited Aug 17, 2010 at 11:13 AM

Hm... simple emails. All Attachments upload correctly. In columns all data viewable.

Can you detailed say why it may be happen?

 

And ones more question: when i try upload email, which outbox from me to my friend, i have other error: Error uploading items ?

What is it?

Coordinator
Aug 17, 2010 at 11:10 AM

That sounds odd. I wonder if it may be due to the subject of the email having 'illegal' characters - such as * <> | ...?

Aug 17, 2010 at 11:17 AM

Devid, can you say me: it's only my problem or Somebody complain too?

Coordinator
Aug 17, 2010 at 11:23 AM

So far i've not had any similar issues - but the project is very new. I'll have a look through the add-in code when I get a chance.

Aug 17, 2010 at 11:26 AM

Thanks!!!

I will wait!

Apr 18, 2011 at 1:29 PM

I'm having the same problem with attachment. Simple email works, but tick button for separate attachment throws error

Error - Email not found

Have you figured it out?