Feedback

Coordinator
Aug 9, 2010 at 9:12 AM
Chaps - I'm always looking to improve / stabilise this project - so any constructive feedback is welcome... Cheers! David.
Aug 10, 2010 at 2:55 PM

Hi David,

I have deploy the WSP file. I cant find in the M2S Email Library template.

Under SiteCollection Feature i have the following Features Activated:

M2S_Attachment

M2S_Email

M2S_EmailViewer

Do you have you any idea?

Thanks

Mike

 

Coordinator
Aug 10, 2010 at 3:07 PM

Mike - thanks for raising this! I've mistakenly uploaded an older version of the WSP.

 

My Bad - please download the new version (i've just uploaded now) and upgrade the solution, all should be fine.

 

David.

Aug 13, 2010 at 11:16 AM

I'm having the same issue, downloaded and installed the current version, deployed the WSP, activated the 3 features but cannot find the template.

I dont know if its significant but I'm using Moss on a 64bit envoriment.

Wolf.

Coordinator
Aug 13, 2010 at 12:11 PM

Wolf - the M2S_EmailLibrary is a web scoped feature, so it's available under "Site Features" not "Site Collection Features".

 

After you've enabled the Site Collection Features, enable this one.

Let me know if that's ok,

David.

Aug 13, 2010 at 2:16 PM

Doh!

Found it .

Aug 13, 2010 at 2:39 PM

Hummmm.....  I've created a document store using the template and given Outlook the Site Collections's URL, but I get an 'Error retrieving site'.  Any ideas?

Coordinator
Aug 13, 2010 at 2:57 PM

Is the site within your domain? Depending on your security settings you may need to explicitly define the username/password/domain to connect to in the Options page. If you use a proxy, same again.

Aug 13, 2010 at 3:02 PM

Yeah its within the domain and I have tried defining the username/password/domain. 

Aug 13, 2010 at 3:05 PM

AH. Cracked it, for some reason the traffic was being routed very strangly through our network, explicitly defining everything worked.

Thanks for your help.

 

Coordinator
Aug 13, 2010 at 3:07 PM

Splendid - let me know what you think. (remember it's v1 !)

David.

Dec 17, 2010 at 5:46 PM

Hi,

I have just installed your mail2sharepoint, it installed correctly I am running wss 3.0 and outlook 2010. When I right click an email to send to sharepoint site I get an erre - "Error retrieving site"

 

I have tried entering in the domain and user and password (domain user) and I still get the error.  I have tried the same with a outlook 2007 machine. any ideas?

 

Thanks

Darrell